The production Docker image was corrupted, resulting in a login failure for users attempting to access VeryBusy. Root cause is under investigation — no deployment activity was recorded in the two weeks prior to the incident.
Impact: Users unable to authenticate via /1/sessions endpoint. Duration approximately 20 minutes.
Resolution: Production Docker image was restored. Service returned to normal operation at 10:22 AM CT.
Follow-up: Identify what corrupter the docker image and implement safeguards to prevent recurrence.
Posted Mar 17, 2026 - 11:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2026 - 11:27 EDT
Update
Investigating production docker image
Posted Mar 17, 2026 - 11:27 EDT
Investigating
We are currently investigating this issue.
Posted Mar 17, 2026 - 11:17 EDT
This incident affected: VeryBusy Desktop Web Application and VeryBusy Mobile Web Application.